The concrete and fencing work at our Auckland facility is still in progress. As a result, the Northern side car park will remain closed until 8:00 AM Sunday.
During this time, please continue to use the car park on the opposite side of the building. If you require a reserved parking space, please contact the Data Vault team and we’ll arrange one for you.
We apologise for the extended closure and appreciate your patience while we complete these facility upgrades.
Thanks for your understanding.
Posted Aug 27, 2026 - 21:33 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2026 - 04:00 NZST
Scheduled
The northern side car park will be closed from 4:00am Thursday and will reopen on Friday morning while we complete a concrete pour for the new perimeter fencing. While the car park will be unavailable, the entrance in that area will remain accessible for anyone needing to walk through.
During this time, please use the car park on the opposite side of the building. If you require a reserved car park, please let us know and we’ll arrange one for you. Please also take extra care around the area, as contractors and heavy vehicles will be operating throughout the day.
Thanks for your understanding.
Posted Aug 26, 2026 - 21:14 NZST
This scheduled maintenance affected: Auckland Data Center (General Status).