All mechanical cooling is back online. Further work is planned to install a new humidifier, and this will take place in the new year once the Xmas brownout and change freeze period has finished.
Posted Dec 05, 2025 - 21:13 NZDT
Update
We continue to monitor the environment. Further work was conducted today on one of the cooling circuits, and the final phase of work is scheduled to be completed on Friday.
Temps remain stable.
Posted Dec 03, 2025 - 18:03 NZDT
Monitoring
The cooling capacity has been restored and will be monitored. We are bleeding off some of the eco-cooling while we bring the mechanical fully cooling online
Posted Nov 28, 2025 - 07:16 NZDT
Update
There was an issue connecting power to the new condensers. This is now resolved. The team will be back early morning to continue to commission the unit.
Posted Nov 27, 2025 - 23:31 NZDT
Update
Refrigeration technicians are onsite decanting refrigerant in preparation to mount and install the new condenser.
Temperatures in the aisles remain stable and within target setpoints.
Posted Nov 27, 2025 - 07:08 NZDT
Update
New condensers were delivered to the site today (Wednesday). New electrical cabling has been run to the outdoor units. Commissioning starts in the morning.
Posted Nov 26, 2025 - 21:10 NZDT
Update
Temperatures remain stable and within setpoint.
Replacement components for the faulty units have been sourced and are scheduled to arrive at the data center on Wednesday. Repairs will begin shortly after delivery.
We remain on track to fully restore mechanical cooling by Friday.
Posted Nov 24, 2025 - 18:02 NZDT
Identified
One of our mechanical Vertiv process coolers has developed a fault. To maintain stable conditions, we are increasing the use of our evaporative eco cooling units to support the thermal load while we wait for the repairs to be carried out.
During this period, customers may notice slightly higher-than-usual supply temperatures.
We are closely monitoring conditions.
We will provide an update once the process cooler is fully restored.
Posted Nov 19, 2025 - 18:54 NZDT
This incident affected: Hamilton Data Center (HVAC).